Game installation fatal error!?!

  dave_johnston2k 16:20 08 Jul 06
Locked

Hi guys

I tried to install Warhammer 40k today and the auto.exe file crashes out immediately with a fatal error, it doesnt state which one.

I find this odd as I previously had this game installed and working properly on my system.

What do u think could b the problem?

Cheers
Dave

  mattyc_92 16:38 08 Jul 06

Tried looking for a "Game Patch" from the game company who made it?

  Starfox 16:55 08 Jul 06

Download the patch from click here and it should cure your problem.

If not post back because I have seen the solution to this problem somewhere!

  dave_johnston2k 17:08 08 Jul 06

Starfox

The only problem I have is that the game will not even install so I cant even apply the patch. It exits out the soon as I hit the 'install' tab.

Any ideas?

Dave

  brundle 17:14 08 Jul 06

sometimes disabling your AV while installing helps (seems to with some norton av products occasionally at least).
disconnect from the net first of course

  citadel 18:26 08 Jul 06

after uninstall search for left over folders in program files and reg and delete them, then reinstall.

  Starfox 18:34 08 Jul 06

Good advice there from citadel and brundle, I would suspect that you need to remove everything appertaining to the game as doing an uninstall often leaves behind lots of dross that would interfere with a new installation.

Hope that makes sense.

Norton (if you have it) can also spoil your installation.

  Starfox 18:47 08 Jul 06

Bit more informatiom at click here

  dave_johnston2k 01:10 09 Jul 06

Guys

Thanks a million for ur help on this one. Turned out to be the AV software. I never would have thought of that.

Thanks again

Dave

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos