Gainward Gforce 4 graphic card

  richierich 18:07 03 Nov 03
Locked

Although says powerpack on the box there is no where to plug in power supply as suggested in manual- seems like ebuyer have supplied a different model.
Anyway it dont seem to work.
I have a pc with onboard graphics but has an agp slot. I believe I have set it up in the bios so the seperate card to work. Am I missing out something obvious. I dont know how to disable the onboard graphics but I didnt think I needed to as I read that both graphics adapters could be used.

  SGT BARNES 18:21 03 Nov 03

are you sure the "powerpack" doent refer to a software bundle to use with the card

  MjM Hellfire 18:58 03 Nov 03

Shut off the onboard graphics...not a good idea to have running with a Gforce 4.

Look through the BIOS settings for onboard graphics, probabaly 32bit and disable them.

Go and download the latest Gforce drivers, also known as Detonator drivers, your microsoft update site might offer you them, or you will have to get them on your own...plenty of places have drivers. Update your direct x settings as well; again, microsoft will offer you that.

These files unzip themselves when you click on them, so just follow the instruction. I am using the 45.23 detonators with my G4 Ti4600 and all is well, got them from here -

click here

  richierich 20:00 03 Nov 03

It says in manual if using powerpack to connect a power lead to a socket at the back of card. There is definately no socket there so I think I have a different card as also in the manual is instructions for card that doesnt use extra power.

In the bios I couldnt see anyhting specific to disabling onboard graphics.

Fact is with the card inserted shouldnt windows detect comthing is there and try to find drivers?

I get nothing, and nothing in device manager.

  mulligan 20:39 03 Nov 03

I have a "Gainward Geforce4 PowerPack! Ultra/650-8X XP Golden Sample" from ebuyer and it doesn't have a power lead/socket. It works fine although I did have some problems with AGP drivers (solved by running Via 4-in-1 uninstall).
I agree that you will have to disable onboard graphics first (usually done in bios).

  Giggle n' Bits 20:44 03 Nov 03

you may have to do this by a Jumper on the motherboard itself.

If we new which make & Model of M/board you have we could assist better. Or if the computer is a branded make like a Dell, Mesh, Evesham etc it may help.

  richierich 22:35 03 Nov 03

Cant remember make (its at work I'll check tommorow) i think it maybe pc chips. I looked at the mothboard manual on the cd but there is no mention of disabling onboard graphics or jumpers but ill post tomorow see if you can help.
Many thanks for now though.

  A_World_Maker 23:01 03 Nov 03

Some BIOS dont give you the ability to actually switch off the onboard graphics, but its done by default, if you enable the AGP!

  richierich 07:15 04 Nov 03

I suspect that may be the case, although I thought the AGP had be enabled I will try again later today

  richierich 09:11 04 Nov 03

Okay Ive managed to disable onboard vga and enabled PCi and it booted up ok, I loaded drivers rebooted and it got to desktop then the monitor switched off. Rebboted again same thing, done several times, never gets past desktop.Only way to power on monitor is to reboot.

  richierich 13:06 04 Nov 03

Card in booted up ak, installed drivers as prompted but when rebooting the screen gets to desktop then the scren powers off.
any ideas please

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…