FX5600 problem

  Rogerfredo 11:41 03 Jul 04
Locked

I never got any replies to a previous posting, and the situation is now desperate.
I recently purchased a Creative Blaster5 FX5600 graphics board from Ebay to upgrade from an MX440 board.
Everything worked ok, until the system "hibernated", and refused to restart.
When I tried to reboot, the MSI mainboard "splash" screen was distorted by vertical bars, and the boot hung at this point.
Several more attempts and eventually normal service was resumed. The demo programs ran very impressively, until the same thing happened.
I cannot now get the system to reboot with this card in situ and have had to revert to the older card.
My power supply is 450w, and I have a DVD writer, 2 CD writers, 3 hard drives, firewire card, soundcard PCI, promise IDE card, 2 fans fitted. CPU is AMD 2500+XP.
I think the psu should be powerful enough?
I have also tried the board in another system with minimal peripherals fitted, and the same occurs.
Has anyone else had this problem or can suggest anything. I am having trouble getting the supplier to honour a guarantee.

  SEASHANTY 11:54 03 Jul 04

You have really answered your own problem. The fact
that you have tried this graphics card in another PC system and STILL get the same fault effects indicate
that this FX5600 has an intermittent fault. Graphics
card faults are difficult to trace at the best of times, never mind an intermittent fault. You should be entitled to your money back from the supplier.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…