FujitsuSiemens Laptop, Centrino Dual Core, Odyssey

  malydee 23:11 05 Mar 07
Locked

I am having difficulty establishing an authenticated wireless connection to my Home network using the installed Odyssey software.
I have a full signal and encrypted connection but the status is "open" and the Odyssey icon is black.
I think I have a problem with the authentication process and have tried all the EAP options but I stil get the Windows message
"This connection has limited or no connection. You might not be able to access the internet or some network resources"
I have spent 4 days trying to resole this problem.
Is there an answer ?(the Odyssey manual gives few clues) or is there any alternative connection software for aconnecting a laptop to a home network? I have little interest in connecting to a hot spot.

  Ashrich 08:46 06 Mar 07

Let Windows manage the connection for you , just go to ...Start/Settings/Control Panel/Network Connections , right click on the " Wireless Network Connection , select properties , then the Wireless Networks tab , and tick the box that says " Use Windows to configure etc. " and Ok your way back to the desktop . Double click on the single monitor icon on the task bar , select " view wireless networks " find yours , double click on it , enter your password ( once , then a second time to confirm ) and you're in !! .

Ashley

  malydee 14:57 06 Mar 07

Thanks for your response. Have disabled Odyssey and tried to log on using Windows 6 times. There have been a variety of sometimes conflicting between the connection icon at the top, the message in the middle messages and the connected/disconnected box at the bottom on the wireless network screen. These vary from connected to disconnected but even when I am advised that I have connected to BT Voyager, I cannot get on the internet.
Cheers

  Ashrich 17:39 06 Mar 07

Try un-installing the Odyssey software , I have never used it on my Fujitsu Siemens laptop , the drivers for the wireless card should still be installed , then try again .

Ashley

  malydee 17:37 09 Mar 07

The Odyssey software came pre-installed and as I have no installation disk, I am relectant to remove it. I have some further instructions from Fujitsu and will try them.
Cheers

  Ashrich 21:47 09 Mar 07

Did you not get a driver disk with your laptop ? Do you really need EAP for a home network , for a Corporate yes , but home ? If you wish to have a copy , as you already have it installed and licensed , lets call it a back up copy , of Odyssey , PM me and I can e-mail it to you ( 3.2mb ) you could then uninstall it and use the driver for your wireless card with Windows configuration and re-install if you wish .

Ashley

  malydee 22:55 09 Mar 07

Ashley
Thanks for the quick response. Unfortunately having checked the various disks I got with the laptop, none of them support Odyssey - strange but true.
I would be very grateful if you would send the backup, then I might be able to uninstall what appears to be a not very user friendly system.
cheers

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now