Fujitsu Siemens Scaleo H won't start

  silvia75 15:53 16 Jun 07
Locked

Somebody help! My Pc has been working fine for a year and a half then suddenly started making noises. It sounded like the fan and as it was out of warranty I took the cover off and cleaned all the dust out. The PC kept freezing all the time as well and now it won't start at all. You can power it up, the dvd/cd lights go on and the fans start up but nothing else happens.

Is it the CPU (AMD athlon 64x2 939 socket), the RAM or the garphics card. Bit strapped for cash at the moment so I can't afford to throw too much money at the PC but really can't afford to replace it either.

Does anyone have any ideas?

  wee eddie 16:10 16 Jun 07

Can you describe any precursors to the earlier freezing.

  Fruit Bat /\0/\ 17:26 16 Jun 07

disconnect power to HDDs and CD / DVDs and retry sshould boot to an error message.

  silvia75 13:07 17 Jun 07

Only precurser to the freezing was a long whiring noise. I thought it was the fan working over time.

I'll disconnect all the other bits and see if I get a message.

I did notice that the vent under the graphics card was very hot though. If I took all the covers off and ran it with a fan blowing in it worked ok, but now nothing.

  silvia75 13:18 17 Jun 07

nope,nothing. I disconnected all the bits and no response on the monitor. I've tested the monitor on the lap top so I know that works.

I've got a CPU on order as mine is a 939 socket and I found an athlon 64x2 with this socket quite tricky to get hold of.

What should I try next if that doesn't work?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac