Fujitsu-siemens Amilo Li 2727 wireless connection

  pj1664 10:51 25 Nov 09
Locked

HI guys i recetly purchase a second hand laptop (as Above) the wireless was working for a while then yesterday I turn the laptop there is no connection I tried pressing the FN+F1 key to enable the wireless nothing happends, all other FN+ keys work but not wireless. The BIOS shows WLAN enabled, Device manager shows all drivers are in place yet it will not pick up any wireless connection. It keeps saying please enable your connection. Does anyone know how to on this perticular lap top.

  pj1664 20:46 26 Nov 09

Any idea guys?

  birdface 21:02 26 Nov 09

Have you tried clicking on the wireless connection in the control panel.

  birdface 21:09 26 Nov 09

or device manager.network connections.And if there is not one on there for WLAN the driver is missing.
its not one of those Broadcom wireless connection things is it .

  pj1664 17:44 29 Nov 09

Ok thanks guys for your input but all the drivers are there and I have been doing some research of myself and came across an article that says i need wbutton.exe file in order to enable the wireless using the Fn+F1 key for windows vista but I have search on google and I cant find a site that would allow me to downlad this file. Appreciate if anyone knows where I could get this file from, it might just solve my problem.

  mutleey 14:10 17 Jan 10

you need the recovery disk which has the fix for fn f1 on switch for the wireless to work click here

  T0SH 16:55 17 Jan 10

Try a Vista system restore back a few days to when it last worked OK ?

Cheers HC

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac