fugitsu amilo pro wireless problem

  philharris433 20:20 04 May 07
Locked

I have 8 new fugitsu amilo pro laptops that I want to use to logon to a domain wirelessly along with several other laptops. All the laptops other then the fujitsu's connect fine. It seems that the fujitsu laptops dont connect to the wireless at the logon screen therefore dont logon properly, the only way I can get them to log on is by logging them in locally first so that they connect to the wireless point then log them back off and onto the domain. But as soon as the laptop shuts down I have to repeat the procedure. Does anyone know a way that I can get the wireless to connect at logon? I have never had a problem with any other laptop other than these fujitsu's. It just seems odd.

Any suggestions?? Thanks

  Ashrich 20:27 04 May 07

Are these laptops using Odyssey software by any chance to manage the wireless connections , is so , try getting Windows to manage the connections instead
Ashley

  philharris433 21:11 04 May 07

There is no managed software, its all managed by windows.

  Ashrich 21:20 04 May 07

Ok , have you had a look at the network card's properties ? specifically the Power saving mode ( should be CAM , constantly awake mode ) and Auto reconnect mode ( Enable ) and CAM when on AC power ( enable ) What flavour of Windows are the Amilo's using ?

Ashley

  setecio 21:49 04 May 07

If they use Vista try going to the properties of the wireless network connection and untick IP6, as it seems to cause alot of problems.

  philharris433 08:02 05 May 07

ok the laptops all have windows xp installed. I have searched the cards properties and driver properties and couldnt find much about power saving other than in the drivers advanced properties where power saving was set to medium but altering that hasnt made any difference. Where would I find this auro reconnect mode?

Cheers

  Ashrich 08:20 05 May 07

In XP , if you double click on your wireless icon on the task bar and select " view wireless networks " then on the left hand side click on " change the order etc. " highlight your network and click on properties and under the connection tab tick the box that says " connect when this network is in range "
See if that helps .

Ashley

  philharris433 08:42 05 May 07

yeah tried that one already. I actually rang fujitsu up and the guy told me that these new amilo pro's are like that and theres nothing you can do but I dont believe that, I think he just didnt know!

  Ashrich 15:44 05 May 07

I think I'd try updating the drivers for the wireless cards , although I would only do one at first , what make are they ? Fujitsu used to supply Ralink rt2500 wireless nics and they are great .

Ashley

  philharris433 19:18 05 May 07

not sure what make they are. The laptop is a amilo pro V edition. I would have to have a look when im back at work on tuesday for this.

Appreciate the help

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017