FTP folder view in Internet Explorer 7 Beta 2

  CLONNEN 10:01 14 May 06
Locked

I have been using Internet Explorer 6 to put files onto my webspace with Virgin Broadband.

I used to just type click here into IE6 and it would ask me for my Username and Password and then bring up a page with all the files and folders on my webspace in Folder View (ie. the same view I would get if I was viewing a folder in Windows - document icons which I could Copy Paste and Delete as needed).

But when I try with IE7 Beta 2 it keeps telling me the page cannot be displayed. I tried with Opera browser and brings up the Login boxes but doesn't display as Icons only as a list of filenames so I can't Copy Paste or Delete - it only Opens the document / file if I left-click.

Anyone know how to get IE7 Beta 2 to act the same way as IE6 for FTP sites?

  Lettervanman 11:22 14 May 06

I have the same trouble. Pipex, my provider has been having trouble with FTP and I thought it was down to that. Now I have read your post, that may not be the case. In IE6 I could log on just as you describe, with username and password.
I was recommended by Snec on this forum to try Core FTP Lite, it is very good and may help you. It is also free!
It does look like we have discovered a problem with IE7. Maybe it is to do with the security settings but I have yet to find a way to get over this.

  Lettervanman 15:37 14 May 06

Any Ideas?

  CLONNEN 18:08 14 May 06

After some experimentation I think I have finally discovered a way that works.

Go to Tools - Toolbars and turn on the Classic Menu so that you get the old-fashioned Menus back. Then type the FTP address into the address bar. It will bring up the "cannot display this page message" - if you then go to File - Open FTP in Explorer you should then be able to Login to your FTP account. Go to File - Login As if the Login box does not appear.

Also make sure your firewall is not blocking Windows Explorer.

You should then be able to Copy and Paste and Delete files and folders as in IE6.

  Lettervanman 12:25 15 May 06

Thanks for that,I did manage to get on the site.
I did have to untick "use passive" in internet options but that is due to some problem with Pipex.
By the way, you can toggle the classic view with Alt. if you don't want it on show all the time.

  splatter 12:29 15 May 06

I think somebody should (if they havn't already) send a report to the IE7 dev team. Oh, and tick the resolved box :)

Jay

  Lettervanman 14:31 15 May 06

Well o.k. then! What is that pain on my wrist? :)

  Lettervanman 14:46 15 May 06

I have lost the "resolved" option!

  GroupFC 15:00 15 May 06

"I have lost the "resolved" option!" - it's not your originating post, only CLONNEN can tick it as resolved!

  Lettervanman 15:16 15 May 06

I should know that! Thanks!

  Danoh 10:41 08 Nov 06

This problem has persisted in the released IE 7, but the workaround stated above has worked for me as well.

In searching Microsoft.com, I came across this posting on the same point.

"Chris Wilson [MS] (Expert):
Q: On the username + password box for sites requiring login you have a "Remember my username and password" box but no auto-login. Why, particularly when I have to login for a homepage does it not auto-login?
A: Sites can set up an auto-login themselves by using cookies. We don't want to force an auto-login, because you might want to log in with different credentials."

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…