FSQUIRT.EXE entry point not found

  Tonsie 13:52 17 Apr 09
Locked

FSQUIRT.EXE
ENTRY POINT NOT FOUND THE PROCEDURE ENTRY POINT
BLUETOOTH AUTHENTICATE DEVICE EX COULD NOT BE
LOCATED IN THE DYMANIC LINK LIBRARY BTHPROPS.CPL

I HAVE TRIED TO RID THIS FROM START UP.I BOUGHT
REGCURE REG CLEANER/REPAIR THIS ALSO FAILED
MISERABLY.I WOULD PREFER NOT TO GO BACK TO FACTORY
SETTINGS.AS ANY ONE GOT A SOLUTION
TONSIE

  birdface 14:58 17 Apr 09

Have you tried running your security programs just to be in the safe side.

  birdface 15:15 17 Apr 09

Tried Googling for it but no fixes for it found so far.Looks like part of Vista.
click here

  Technotiger 15:26 17 Apr 09

If this has only recently started, try a System Restore back to when all was ok - this will not take you back to Factory Settings.


Also just for your information - all capitals is not considered good forum etiquette, as it is generally acknowledged to indicate SHOUTING!!

  Tonsie 14:49 21 Apr 09

I appreciate the advice so far but the problem
still exists.The Sony laptop was bought four months ago and the problem seem to occur i went on
line with Talktalk they had to talk me through the
set up.PC World can not solve it they want to restore it to factory settings but iam reluctant
for this to happen,ido not fancy all the installing
again.It appears i will just stick with it.
Many so called registry cleaner promises 100%
guarantees but fail to perform as i already found
to my cost.
Many thanks Tonsie

  Tonsie 14:51 21 Apr 09

I appreciate the advice so far but the problem
still exists.The Sony laptop was bought four months ago and the problem seem to occur i went on
line with Talktalk they had to talk me through the
set up.PC World can not solve it they want to restore it to factory settings but iam reluctant
for this to happen,ido not fancy all the installing
again.It appears i will just stick with it.
Many so called registry cleaner promises 100%
guarantees but fail to perform as i already found
to my cost.
Many thanks Tonsie

  PO79 19:07 21 Apr 09

Do you have Vista SP1 Installed, if not I would recommend installing it. MS have a Hotfix click here for the problem.

  Tonsie 11:00 22 Apr 09

It looks like we getting near to the solution PO79
Yes i do have SP1 installed,cant find hotfix,but
plenty on goolge at a price and i am relutant to
spend more cash on a fix that dose not the job
successfully. Tonsie

  PO79 19:08 22 Apr 09

on the page linked to in my previous post, at the top of the page click on "request download" agree to terms and it will take you to the page where you can download the hotfix.

  chippy+ 19:55 22 Apr 09

hi Tonsie
i was getting ENTRY POINT NOT FOUND THE PROCEDURE ENTRY POINT ect when i was using my disc player i tried system restore no use tried reinstallig sp3 no use i thought it can't be software must be hardware turned out to be my disc player when i installed another i could access my player message gone i don't know if this helps but i would look at the hardware side
Chippy

  Tonsie 11:51 17 Feb 10

Hello friends,back in 17-4-09 I asked your advice
about this error FSQUIRT.EX.At last it has been
resolved,from a CD I installed Windows SP2.It took
quiet a while to install 1.15hr,now at least
PC WORLD will not have to take it back to factory
settings.Once again many thanks to you all.
Regards Tonsie

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009