FS Broadband (No Dialing Tone)

  fstime 22:54 11 Feb 04

Had FS BB for a week now. All is well except an intermitent problem with connection. Roughly 1 in 10 connection attemps fails with the following error message:

Connection Progress
Starting Connection Setup 'Time is displayed here)
Event 0000 : The comms port is about to be opened.
Event 0001 : The comms port has been opened successfully.
Event 0002 : A device is about to be connected.
Error 0680 : There is no dial tone.
Connection failed.

Before I contact FS, has anyone suffered similar problem.

  Blokka 08:06 12 Feb 04

How many extension cables have you got running from the pc to the phone socket?
As my fatherin law had a problem with his one being to long.

  fstime 18:50 12 Feb 04

Thanks Blokka. The modem is connected to PC with short USB cable and directly to phone socket, albeit a fixed extention. I will temporarily connect direct to main phone socket using short lead and see how things go. If this solves the problem, it will indicate extention problem.

  fstime 15:51 13 Feb 04

Thanks, problem seems to be solved. Appears it was internal phone cable.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…