FRUSTRATING Wireless problem- please help?

  LeedsPilgrim 10:53 03 Sep 10
Locked

Hello

I've just moved ISP and got a new wireless modem router as part of the deal. It was already set up to connect to the ISP which saved me a job, but I cannot get onto the internet wirelessly. The ISP tech support is as useless as usual.

If I cable up my PC to the router, I can get online, no problems at all, great speed, stable connection. If I unplug the cable, Network and Sharing Centre tells me I am connected wirelessly to the router, and the router is definitely connected to the internet, as my mobile phone will access the internet wirelessly through the router. But despite the PC being connected to the router, and the router connected to the internet, I can't browse to any pages, and the Network and Sharing Centre tells me I am not connected to the internet. But the router definitely is! I simply cannot work out why this isn't happening.

Any ideas as to what I can check? I assume my wireless card is working, as the PC will connect wirelessly to the router, so I assume it's a settings problem.

I'm running Vista (yes, I know, I know) 64bit, SP2, Intel Core 2 Quad 2.4GHz, with a new Thomson TG585v7 router.

Thanks in advance

Andy

  woodchip 11:19 03 Sep 10

Before you can Connect to the net, you need to put SSID and Encryption key into your Wireless settings on the PC. These can be found under Wireless Tab in the Router Settings. To get at these you need to use a Web Browser and input the correct Address into the address bar.

Mine is 192.168.1.1 with http:// in front of the numbers without spaces

  LeedsPilgrim 11:34 03 Sep 10

OK, my router has the SSID and an encryption key is set up. I've got the same encryption key in my wireless settings on the PC, but nothing doing. I've put some screen shots of my current router and system settings at click here If this helps shed any more light, please let me know. At the moment, as you can see, wireless is on, and connected to the router, I am also connected via Ethernet cable, and browsing fine. If I unplug the cable, I can't access the web.

Andy

  woodchip 11:43 03 Sep 10

Have You tried turning the router and PC off five minutes then reboot and try

  woodchip 11:45 03 Sep 10

Also check that your router Firewall is not blocking you from the Web. In the Router Settings

  LeedsPilgrim 12:11 03 Sep 10

Restarted everything, no joy. Firewall set to standard settings. Have you lookd at my settings pics?

  onthelimit 13:48 03 Sep 10

I note the channel selection is manual. Have you tried it on auto?

  compumac 14:58 03 Sep 10

I have had a similar problem but on the wireless enabled PC have you done a search for "available wireless networks"? I have to do that now and again when, for whatever reason, there is a lost connection.

  Woolwell 17:44 03 Sep 10

You want to delete one of those screen shots and then change your wireless network password as you have now published it.

After a search for available networks it should find your SSID. Vista will then ask what type of network - Home, Public, etc. You seem to have chosen public, try home or work.

  researcher 00:24 04 Sep 10

Hi, have you set the access permissions in the router for your PC? i.e. under allow new devices you need to put in the PCs WEP code etc., so as to allow it to wirelesly access the router.

  Dendmar 05:25 04 Sep 10

Check if you've got Wireless Zero Configuration ON. To do this, type in the Run Box services.msc - Enter; look for Wireless Zero Configuration and set it to automatic and then start it or reboot.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…