Frozen Images

  deneka 16:45 16 Oct 04

I have a problem with viewing emoticons & smilies on the web. Used to be fine, but for a while now, all images on forums that i use, which used to move are now frozen.

For example the laughing smilie which you would normally see moving, appears still. Have checked with other people and they still move for them. Have a similar problem when viewing some links with cartoon images, they just don't move.

Someone has said to me that my pc may have become 'clogged' and reformatting will sort it out. I don't really know what i'm doing & so don't want to mess about.

What would you suggest?

  AndySD 17:06 16 Oct 04

Try going to the top of tis screen choose Tools then Internet Options and click on Delete Files

  deneka 17:10 16 Oct 04

I have tried that already, everytime i delete cookies and clear history, for some reason it disconnects me from the internet. I then reboot and reconnect, but it makes no difference to the images :(

  Mike2002 17:13 16 Oct 04

Reformat? - that means going right back to square one and re-installing everything - bit drastic!!

You think your PC may be 'clogged; for a start you can do the usual cleanup by deleting your Temporary Internet Files. In Internet Explorer, go to Tools/Internet Options, then click on Delete Files. A confirmation box should appear - in the box tick 'Delete all offline contect', then OK.
While you're stiil in the 'Internet Options' box, click the Advanced tab, scroll down to the box that says 'Play animations in web pages'. This should be ticked.
The latter should (I hope) provide the solution.

  deneka 17:16 16 Oct 04

ok. will give that a go now mike. I have no idea what reformatting involves. Sounds so complicated anyway. Will let you know how i get on.

  deneka 17:25 16 Oct 04

ok have done that, but heres the problem.

I clicked 'delete cookies' it then said 'BT yahoo has detected that you have signed out of yahoo, all browsers will now be closed' something like that. So had to resign back into the internet.

Then went onto to click 'delete files' next to the cookie bit and the whole screen froze and the little box said 'not responding' this is what always happens, when i try this. So i closed down, rebooted and resigned back onto the net. I don't know if it worked or not (i never do) but passwords such as on here, where it normally remembers me, didnt, i had to resign back in .. don't know if that means anything?

also checked in the advance tabs & the bit you mentioned is clicked as a 'yes' but none of this has made any difference to the images.

  VoG II 17:27 16 Oct 04

You've deleted cookies - that's why the site has "forgotten" your details.

Try running CleanUp! click here

  deneka 17:29 16 Oct 04

ok will try that now & report back. thanks.

  deneka 17:43 16 Oct 04

ok done that, rebooted and still hasn't made a difference to images.

  VoG II 17:45 16 Oct 04

Try a repair of Internet Explorer click here

  deneka 18:10 16 Oct 04

ok have tried the first set of repair instructions. typing in sfc / scannow and it flashed up a black window with white writing, but as soon as it popped up , it closed again. Have no idea whatsoever what it said, didnt get a chance to read it. tried it a couple of times & does same thing???

should i try the alternative fix to repair it?

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…