Frontpage

  eccomputers 21:35 20 Mar 03
Locked

I have just created a web site using frontpage 2002 but have noticed a problem when I publish it. When I visit the website, the index page opens with no problem. I then select a link and it opens up the associated page correctly. However, I have placed a BACK button on each page and this shows the hyperlink as....
c:\documents and settings\horwood\my documents\my webs\index.htm

why is it doing this?

Many thanks

  chrishillcoat 22:03 20 Mar 03

Did you change the locations of the pages once they were up?

Also, in Frontpage you may have set the link to the file on your computer. It should read just "index.htm".

Hope this helps,
Chris Hillcoat

  eccomputers 22:21 20 Mar 03

Everytime I edited the hyperlink to be just /index the publishing changed it. I have got around it by changing the hyperlink to /index and publishing JUST the individual page. This seems to keep it to my settings.

  Forum Editor 00:07 21 Mar 03

was linking to a file on your hard drive, instead of one in the web. This sometimes happens when the saved local web isn't published to the server properly - the server doesn't update, and the hyperlink looks to the local copy.

  User-312386 00:11 21 Mar 03

remember to change the link to index.htm not just index

madboy33

  eccomputers 00:26 21 Mar 03

yes did that and it all works ok. I used to use frontpage98 and recently changes to 2002 and I've never suffered this before.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…