Friend's i.explorer v.slow-what cure?

  buel 12:14 22 Apr 09
Locked

Hi, my friend has broadband, xp, is wired to a router with an ethernet cable but says his internet explorer takes up to 10seconds to load and if it takes longer then it wont load at all! i suggested turning both the pc and router off, downloading and using Ccleaner, Malwarebytes and Defraggler and running them? do you think this is good advice?

  provider 2 12:26 22 Apr 09

You might want to refer your friend to Microsoft`s IE solution center: click here;en-us;807#tab4

  provider 2 12:29 22 Apr 09

Oops, that didn`t go too well.

Try again: click here;en-us;807#tab5

(I suspect this might not be a whole lot better.)

  provider 2 12:31 22 Apr 09

OK, this one then: click here

(I`ll go away now.)

  Graphicool1 15:48 22 Apr 09

Third time lucky!

  birdface 16:01 22 Apr 09

Try Run type in cmd.Ok. Command prompt will appear. Type in ipconfig /flushdns[small gap between ipconfig and forward slash or it will not work]Enter.It should tell you Dns cache has been flushed if so reboot your computer and see if any difference.
Try with his add-ons disabled.or with his Firewall switched off.
or tools.internet options.Advanced and restore advanced settings.
or advanced.and press reset.That resets internet Explorer to its original state.he will loose his add-ons but just a matter of going back into them and enabling them again.This works on IE7 not sure about any other version.
Or tell him to download and run Firefox temporarily until he gets I/E fixed.
Also check the air vents clear of dust and fluff if so inside will also need cleaning.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…