Fresh XP but can't run Avast/AVG/Firefox/S.AntiSpyware/SP1?

  buel 17:18 05 Jan 14
Locked
Answered

Hi all,

I've just had the pleasure of you guys helping me get my desktop online. It was a long haul.

However, upon attempting to install SP1, I got this error message: 'Operation aborted. The following error occured while service pack 1 setup attempted to download the service pack from the internet. The server did not respond. If this persists after you have clicked retry......'etc, etc

I tried to download Firefox and got this error message: 'The procedure entry point EncoderPointer could not be located in the dynamic link library KERNEL32.dll'

I tried to install Avast and got this error message: 'This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem'

Is there a reason for all these problems? Incidentally, I downloaded Malwarebytes just fine and it did find one piece of malware/virus, which I found odd for a HD with a fresh install of XP?

  Jollyjohn 18:30 05 Jan 14

Hi

A fresh install of XP has Internet Explorer 6 installed by default. IE6 will no longer connect to the internet properly. You need to download IE 8 from the Microsoft website. You will need to do this on a different PC and copy it to a USB drive. Once IE 8 is installed XP will connect to the internet and update.

Note you can download Service Pack 3 from Microsoft, look under Administrator options, and this will bring XP up to date, almost.

  buel 18:35 05 Jan 14

Wow! Thanks for that, I will get on it!!

  buel 19:27 05 Jan 14

Sadly, I got this message:

click here

  buel 20:41 05 Jan 14

Any ideas, please?

  lotvic 20:42 05 Jan 14

Prob best to download the Stand-alone for offline installation SP3 .iso and burn it to CD click here you don't need to have sp1 installed as this contains all.

"Supported Operating System: Windows XP Home Edition , Windows XP Professional Edition, Windows XP Service Pack 1, Windows XP Service Pack 2 "

  buel 20:58 05 Jan 14

Utterly brilliant!!!

  buel 21:19 05 Jan 14

Hmmm....as I am downloaded it I see that I have SP3 on a CD IN MY BOX OF CDs/DVDs.

I tried that and right at the end I got the message 'Setuo has detected that the version of the Service Pack installed on your system is lower than what is necessary to aplly thisa hotfix. At minimum you must have SP1 installed'

So shall I go ahead with the burn of the download you sent me or try to find SP! somewhere?

(Sorry for all this hassle)

  lotvic 21:47 05 Jan 14

They are easy to find, take your pick click here

  buel 19:23 10 Jan 14

Brillaint, thank you so much everyone!!

  buel 19:23 10 Jan 14
Answer

Edit: Brilliant!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…