Fresh Install-Now no 'Search', no Services....what now?

  bob dob 12:43 PM 31 Jul 11
Locked

Hi, After a recent fresh install and download of audio drivers i notice that when i go to Start-Search, no Search appears? Just the dog wagging his tail but nowhere to type in any info? Also, when i go to services, none appear, it just seems to hang... Any ideas at all please?

  bob dob 13:10 PM 31 Jul 11

Anyone?

  bob dob 15:00 PM 31 Jul 11

Can anyone help me with this problem please?

  bob dob 15:06 PM 31 Jul 11

Also, when i try to use system restore, the folder just comes up with no detail in it......just like with search!!

  Fruit Bat /\0/\ 15:13 PM 31 Jul 11

Start - run type

sfc /scannow

press OK

let windows scn and find missing / corrupt windows files

you will need the XP CD in the drive.

  bob dob 15:22 PM 31 Jul 11

Thank you Fruit bat, may i ask why this could happen so soon after a fresh installation?

  Fruit Bat /\0/\ 15:28 PM 31 Jul 11

Probably some files not copied of disk correctly or hard drive corruption.

  bob dob 15:48 PM 31 Jul 11

Grrrrr......it hasn't worked im afraid!! I left it running, came back and tried it but still no search or system restore.

I did download some drivers from a non-Pacard Bell website and they did not work so maybe a virus?

The reason i suggest this is that the search and system restore options were working fine before!

Please can you show me the way to get to system restore from the boot screen?

  bob dob 17:14 PM 31 Jul 11

Grrrrr......it hasn't worked im afraid!! I left it running, came back and tried it but still no search or system restore.

I did download some drivers from a non-Pacard Bell website and they did not work so maybe a virus?

The reason i suggest this is that the search and system restore options were working fine before!

Please can you show me the way to get to system restore from the boot screen?

  bob dob 18:37 PM 31 Jul 11

Ok guys, im really in need of some help as to how to get to a previous restore point but cant get System restore to work. Isn't there a way of getting to a previous restore point before Windows starts up?

  Fruit Bat /\0/\ 18:40 PM 31 Jul 11

Have you tried in safemode?

we went through system restore from command prompt and recovery console in one of your other threads on restore an IBM.

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

Swedish schoolkids use Minecraft to redesign Stockholm city centre

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites