Frequent restarts W98

  kerses 14:56 19 Aug 04
Locked

Happens most times just as Desktop display is completed. Yesterday started ok and ran 2 hours till I shut down. Today restarted itself 4 times. Then I tried Safe Mode and all ok. Tried normal again and ok for an hour now. Any ideas please. Had suspected overheating but this ruled out by problem at start and temp ckd anyway.
kerses

  woodchip 15:01 19 Aug 04

As you say also could be a Driver, see how it goes in safe mode for a while

  stourry 15:03 19 Aug 04

perhaps you havea hardware conflict or driver conflict have you made any changes to these recently. check systems mananger in control panel to see if any conflicts are showing

  Wak 15:14 19 Aug 04

Just a suggestion but could you check that the Ram Sticks are seated OK??
You could also try gently touching the mains input plug at the back of the computer base unit to see if it has an intermittent or loose contact.

  kerses 15:42 21 Aug 04

Many thanks to all for usual fast response. Have tried all suggestions but still same problem.Usually if I then restart in Safe Mode, do a few jobs and then restart normal, all goes well. Will keep trying. Tks agn
kerses

  woodchip 16:09 21 Aug 04

Have you tried with the computer side off

  Wak 19:54 21 Aug 04

I assume you have tried running the System File Checker??
Go to Start/ Run/ type SFC in the box and click OK.
You may need the Win 98CD to replace any corrupt or faulty fies found.

  Wak 19:56 21 Aug 04

FIES?? that should be FILES

  kerses 10:53 22 Aug 04

Many thanks to all for suggestions. TRied them but still same. Seems to behave ok once I have been into Safe Mode and then restarted it. Just a minor irritation now! Tks agn
kerses

  kerses 10:58 22 Aug 04

Apologies for duping my last. First acknowledgment didnt appear when I looked through it initially. Just ran SFC and nothing turned up there. I'll keep after it tho
kerses

  kerses 15:37 26 Aug 04

Still trying. Disconnected IDE2 skt (CD-ROM's) and moved hdd cable there. Slave D drive running during startup, so disconnected that. Then more or less OK as I thought, but still intermittently restarting.
Now son-in-law tells me he has a suitable disused mobo to try, so maybe that will prove it one way or the other. None of the other suggestions have fixed it, but tnx anyway.
kerses

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…