Freeserve/Wanadoo Users - Email

  lpl56407 18:40 28 Apr 06

I use Wanadoo Broadband (originaly Freeserve). My mail client is Outlook Express which I have been using for 'ages' with my Freeserve Account set up for incoming mail servers as '' and outgoing as'.
Today I was not receiving any Emails. Tried to send myself an Email and nothing came in. No error message received.
Rang Wanadoo Support. They have changed 'nothing' but told me to delete my mail account and set up another with the same email address but specifying incoming and outgoing servers as '' and ''.
Sent myself an email and it worked.
BUT the emails that I was sent by other people today were not received.
Are there any other Freeserve/Wanadoo users out there who have had problems today?
From my previous experience with Freeserve/Wanadoo I do not believe them!

  justme 19:13 28 Apr 06

Have just tried sending myself e-mails from fsnet and tiscali to my account with freeserve. Both have arrived safely.

  TonyV 20:01 28 Apr 06

This is most interesting. Look at my posting above this evening. "e mail on has gone AWOL!!"


  spuds 20:32 28 Apr 06

TonyV posting click here

  VoG II 20:34 28 Apr 06

TonyV posting click here

  spuds 20:40 28 Apr 06

Appologies,link error. Try click here

  skidzy 20:50 28 Apr 06

All ok here on Wanadoo,i believe Your incoming mail should be pop3
Hope this helps

  VoG II 20:58 28 Apr 06

click here=$solution_id&groupId=1&directSolutionLink=3&gotoLink=0&page=&clusterName=DefaultCluster&docType=1006&docPropValue=kb226

  TonyV 21:02 28 Apr 06

Sorry about that!

I still cannot see how *****@***** equates back to There must be some link up between wanadoo and fsnet in terms of recognition, but I must admit, I fail to see it. I have spoken to my sister this evening and again she says she cannot get OE6 to receive any e mail. It must be something to do with the user name, and as I said, what becomes the user name when the whole base has been changed via yet the e mail address has not changed!

It certainly sounds as if lpl56407 is having exactly the same problem of recognition of an fsnet or freeserve e mail address with a parent setting of


  TonyV 21:13 28 Apr 06

I have tried your link and get absolutely nowhere. It shows "session expired message"! I cannot get it to find Setup e mail? as a question in the serach window.



  VoG II 21:18 28 Apr 06

Sorry click here

I'm sure I saw a posting on here today that said that Wanadoo had changed all Freeserve addresses to Wanadoo addresses but I'm darned if I can find it.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…