Freeserve/Orange spam staying on server

  WaTcHiNg 18:59 20 Nov 09

When I connect Outlook to my freeserve email via POP only a few messages that Freeserve has marked as SPAM are received. I have a local anti spam engine on my PC so don't mind all of the messages being downloaded. Because these never get removed from the freeserve server I have to periodically go on and delete all of the spam messages.

Quite often I find messages that were incorrectly marked as SPAM and therefore missed a valid email from a contact.
Is there any way to set up Outlook to just receive everything from freeserve/orange's servers and then I can manage my email in one place?

Windows XP
Outlook 2003
AVG9 Free

  Fruit Bat /\0/\ 19:30 20 Nov 09

Go to your email account on the orange web page and change your spam settings.

  WaTcHiNg 22:01 20 Nov 09

which options? I've checked all settings and the only option under spam is to move it to junk folder rather than leave in the inbox. I'm set to leave in the inbox currently because moving to junk items does not allow any 'spam' accoring to orange to download at all.

  Woolwell 22:21 20 Nov 09

Orange have recently changed their spam filters so that they catch more spam at their end. You should have had an e-mail from them telling you this and to look occasionally on-line to see if they have been over vigilant.

  WaTcHiNg 13:43 23 Nov 09

The problem is that the messages stay on their server when I do a send/receive in Outlook and so I have to log on via webmail rather than using Outlook to get all of my messages.

  Woolwell 15:10 23 Nov 09

They are trying to reduce the amount of spam you get. This is one of the penalties. This was explained in their e-mail to account holders.

  Fruit Bat /\0/\ 17:10 23 Nov 09

Just switch off the Antispam on the orange web mail
bottom left, Other options & services

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5