Freeserve broadband and msnp32.dll

  Bandy 13:41 14 Nov 03
Locked

My son using an amd 2400, 512 DDr ram and xp home has just tried to install freeserve broadband and is now having problems starting his machine.

It comes up with the error: Unable to load the dynamic link library msnp32.dll

Anyone any ideas of what the problem is and how to correct it.

He's about 150 miles away from me and I'm trying to help him over the telephone.

  Jester2K II 14:07 14 Nov 03

support.microsoft.com/support/kb/articles/q243/4/31.asp

  Jester2K II 14:07 14 Nov 03

Sorry thats

click here

  Bandy 15:14 14 Nov 03

Thank you very much.

Solved the problem by removing network client and TCP/IP bindings then running sfc to reinstall dll

Worked well

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…