//some 3rd party need geo

Freeserve Broadband

  Les50 12:55 18 Apr 03
Locked

i have being trying to get Freeserve broadband fo 35 days. After correcting errors like setting it up on the wrong telephons number ,wrong postcode etc i gave them i more chance for the 5th time. Now they are saying my line is setup and the reasons it doesn't work is because of i operate a dual boot system and that is no good.
i have more then 1 telephone sockets in the house.
Sky digital could interfer with it.
Send the computer back to vendor to have the tcip reinstalled, reinstall windows from scratch and finally i got a second pc running win 98 unplug everything in the house except the orginal socket from bt loaded the software etc and guess what it was still the same.
i suggested it could be a faulty modem so they are replacing this and also they are getting the line checked next wednesday
Has anyone else had any problems or am i just unlucky. if you have broadband how many sockets have you got.
Regards
les

  powerless 14:04 18 Apr 03

Freeserve BB user here as well...

One socket.

One the modem are both lights green?

  Les50 14:50 18 Apr 03

USB GREEN
ADSL RED
on taskbar 2 computer icons with a red cross which means a network cabel is unplugged
atm elan connection
atm connection 3

if i had just the one socket i would be in the hall with no power point etc

funny thing they sent two filters with the modem and sold me an extra for £9.99 to cover 3 sockets. why didn't they query it then

keep talking to me please
regards
les

  Audeal 14:54 18 Apr 03

It took me four weeks to get the modem out of them after they made me the offer of a free modem. The e-mail they sent me with the offer DID say to phone a number to order the BB, but I ordered it online, but this was a mistake. When I ordered it, it appears that I only ordered the setup disk and not the Modem. I got the disk in about two of three days. I waited for the suggested ten days, and then I phoned them up only to be told that I had not ordered the modem, so they assumed that I had a modem. In the meantime, my line was converted to digital and my Anytime account was shutdown, leaving me with no internet connection at all. I had to open up a new Anytime account so I could have access to the Internet.

After about six attempts to phone them about and ask them to put my mistake right, I finally convinced someone that I have had enough and I would take my business elswere. So I gave the five days to sort it out, or I would be off.

A few days later I did get the Modem and when I installed the software and set it all up everything was working fine. I am now quite happy with it.

So It would seem that we both have had our problems but for different reasons. I suggest that you stick with it and get it sorted out as when it is up and running correctly then you will be more than happy with it.

Good luck and keep smiling.

  BrutusGold 00:13 31 May 03

I've been with Freeserve BB for a couple of months now, i signed up on the free modem deal too... but i got sent a total of 4 modems..!!!! one a day for 4 days.... Getting through some of the problems was a nightmare and the tech staff we're less than amazing, but they finally sorted my problem... the modem i eected to keep was faulty..!!!!!!!

  dave h 14:39 31 May 03

I have Freeserve Broadband with two phones and it works fine. Don't believe the 'advisors' at Freeserve if they tell you that it won't work with a telephone extension lead...Mine works fine from an extension lead (otherwise I'd be working in the hall as well)
One phone and the Modem connected to one Filter, and the upstairs phone on the other filter

  anchor 16:19 31 May 03

Like dave h, I have my Alcatel modem connected to a telephone extension socket, with a phone in the filter. The main box downstairs, has a phone in another filter.

I am with Pipex ADSL, but everything works fine. It should be no diferent with Freeserve.

  Les50 09:39 01 Jun 03

well i finally got the broadband , it turned out to be a fault on the telephone line plus a faulty modem. My replacement modem was an Alcatel which is green and shaped like a flatfish.
i have a connection of 576 Khbs where before i had max 40 khbs. It works on an extention with two other phone in the house. The dual boot system makes no difference at all i have it installed on both.
i agree the staff at freeserve seem to say anything just to keep stalling all the time.
Now i am using Broadband i would agree it was well worth the hastle
Cheers everybody

  Garb 14:32 01 Jun 03

Might sound a simple error, but I did this first time round. Have you got the extension lead plugged in after or before the first filter. I connected the extension lead in after the first filter on the master phone socket and needless to say filtered out the broadband connection to the PC that is on the extension lead. No probs once I'd checked the system and realised the mistake.

garb

  antoni34 14:38 01 Jun 03

I signed up with them on 7 May 2003, everything delivered on 22 May 2003 - took me 2 minutes to set everything up

I think Freeserve are b**********g u

Have 3 phones am with Pipex b/b. No probs.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…