Jai 18:40 14 Dec 04

Have looked in the archive & followed advise but still no luck. The title site still appears on every connection. This is a porn site & with a 10 yr. old 7 yr. old I wnat to get rid. I am running Xp Pro with Spy Bot/AdAware/Spyware Blaster/a squared AND AVG v7, all are fully updated today. My Spy bot message is this:-
"SpyBot has detected a registry entry that has been changed"
Category: System Startup User Entry
Change: Value Deleted
Entry: ctfmon.exe
Old Data: C:Windows\Syste32\ctfmon.exe
This appears twice more with a /k switch
Should I allow or not allow these changes. Better still how do I get rid if
Thanks in hope.

  Dorsai 19:09 14 Dec 04

I think this is a case for a Hijackthis log.

to get hijackthis, click here download it, and run it. it will produce a report of all non standard registry entries (IE potentially dodgy stuff) on your PC. Some of the repored entries are harmless (and may well be vital to the PC working right), and some of them may be the cause of your problem.

But it takes a real Expert, like Nellie2, to tell the difference. I would not have a clue.

You will need to post the report here, and hope Nellie2 comes along to see it.

The report will almost certianly be *far to big* to be posted here in one go (max 800 words at one time), so you may need to do it in two or three bits, and you will *have to* double spaced it so it reads right. ->

So a line from the Log,

a gap,

then the next line.

Remember to include the header, so anyone reading it knows the version of Hijackthis being used.

  ACOLYTE 19:11 14 Dec 04

click here is a link to what microsoft say about ctfmon.exe,i wouldnt allow the change i dont think this should happen,have you tried to look in application data folder for files/folders related to free6,the folder is hidden so you need to open my comp click tools,then folder options,then view and select show hidden files and folders,the app data folders should be in each user name of the pc
c/documents&settings"username" if there is a folder/file you may need to be in safe mode to delete it.You may also need to turn system restore off as well.

  Jai 19:37 14 Dec 04

Thanks guys wiil try the tips.

  Jai 21:26 20 Dec 04

Used all the tips fellas. Good news - all seems ok, no on start up. I ran all the software listed above & updated regularly, so between them they sorted it. I did use Hijackthis & had my list ready but it was not needed. I also noticed that when I try put Zone Alarm back on my connection & e-mail are slow oe even stopped, so Zone Alarm is currently off.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…