Foxit

  Woodie29 11:55 24 Jan 07
Locked

Hi,

I have a few users that have Adobe 8 installed on their machines to read pdf's, they also have a disc installed on their system that uses foxit, however when they open any pdfs in IE it automatically uses Foxit - this reformats the documents so they dont work - how do stop the pdfs opening in foxit in IE ?
Thanks
Woodie

  anskyber 12:12 24 Jan 07

Find a file which requires a pdf opener. Right click it and select open with and choose programme.

Select Adobe and tick always use this program.

  Woodie29 12:43 24 Jan 07

Hi There

Thanks for this - I have done this and this makes sure that all local and network files with the .pdf are opened in adobe 8 but the problem remains that all internet explorer pdfs still use foxit to open ???

Thanks
Debs

  anskyber 12:56 24 Jan 07

I uninstalled Adobe in favour of Foxit so I regret I cannot remind myself of how to change the browser behaviour.

I think it may be in options. For foxit you will probably know you can find it under Help.

  Woodie29 13:04 24 Jan 07

I have removed all registry entries and removed the foxit pro from the folder that it was in - this has cured the problem for now as long as it doesnt try to reinstall itself.

  Stuartli 16:49 24 Jan 07

Click Help in Foxit and uncheck using it as the Default.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…