"found new hardware wizard" goes crazy !

  Nonotte 15:28 02 Jan 06
Locked

Hi and happy new year to all !

My problem is the following :

My PC has recently been reformatted and Windows Home reinstalled. Then I wanted to re-install my USB Sagem fax/Printer. As soon as I connect the printer, windows detects it, then displays the "found new hardware wizard" window... But this window immediately goes crazy, blinking endless...
Impossible to do anything but "cancel"
There are 2 other devices connected to USB ports (keyboard and modem) that work fine. I also tried to use an external hub : same problem

I did a google search and found other instances of a similar issue, but never a solution !

If anyone has an idea... Thanks in advance.

Catherine

  ade.h 17:10 02 Jan 06

I suspect that it may not be given enough resources to install. I have had that problem with some devices that share USB host controllers.

Open the Device Manager while the installation is being attempted and see if any new entries appear, particularly any with yellow exclamation marks.

  Nonotte 08:55 03 Jan 06

No time to investigate yesterday, but a technician from the fax manufacturer will come today. He thinks it's a problem with the cable, I guess he will be disappointed !

  ade.h 16:21 03 Jan 06

Faulty cable - ha ha ha! Tell him that's a good one. In the unlikely event that the cable was faulty you would surely not get any response from the device and no recognition of it. A faulty cable is extremely rare except for instances of physical damage and it's a pretty black and white thing; the fault tends to be total.

If it is a resource issue - something that you can usually check for yourself by checking the properties of the new entries in Dev Manager, you will probably need to disable some associated devices.

Example: I have a 3G data card (free thankfully!) that won't install properly in a laptop; the entries that it creates say "generic open HCD host controller" and they carry code 12 and code 10 error warnings.

You may see something like that. If not, it's probably not resources.

Other things to try; check the driver version and/or remove non-essential external hardware.

  woodchip 16:24 03 Jan 06

Look in Device Manager for yellow marks, if there uninstall them load software before plugging in Printer

  ade.h 16:26 03 Jan 06

Clarification:

Just read my post back to myself and one bit may be misleading. When I say "open HCD host controller" that it just an example from my experience and you won't see that. The code 12 or 10 error warnings are what you may see.

Either way, if there are any new entries when you try to install the device (they will dissappear when you next shutdown the PC, so please check the Dev Manager during an installation attempt) have a look at their properties and tell me if there are any error messages.

  ade.h 16:41 03 Jan 06

Device Manager - Right-click on My Computer from either the desktop or start menu and select properties. Device Manager is accessible from the first page that you see.

  Nonotte 15:14 09 Jan 06

Your ideas were good !
For some reason, a few devices (lan card, sound card...) where not correctly recognized when I formatted my PC and reinstalled XP.

Following your ideas, I did an "update driver" on the devices with a yellow mark and it worked !

The last problem was related to the Fax driver itself, I had to manually remove some keys in the registry and it finally works !

Thanks to all !

  ade.h 15:16 09 Jan 06

Another satisfied "customer" as the saying goes.

Happy to help!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…