Found new hardware - driver problem ?

  JChristopher1 16:22 14 Sep 03
Locked

I have a recurring message from Found New Hardware Wizard every time I boot up my PC. It wants to install software for my NVIDIA nForce MCP Networking Adaptor. The PC works fine, and this message since I bought the system from Hi-Grade. Both the NVIDA and Hi-Grade websites don't help me.

Any thoughts ??

Thanks.

  VoG II 16:25 14 Sep 03

Have you let it complete the software installation?

  JChristopher1 16:36 14 Sep 03

VoG - thanks for your message. Sorry, I should have said - I'm prompted for the installation CD ot disk - but these weren't supplied by the manufacturer...

The PC works OK without the Networking Adapter apparently being installed properly, so I'm hoping I can somehow get rid of the irritating message everytime I boot up, and deal with the software problem if I ever do need to use the Networking Adapter.

  choffe 16:56 14 Sep 03

i found a similar problem when i installed graphics drivers for nvidia, my system then found some hardware that i diddn't have, and prompted me evry time i booted, to install drivers, go to start-settings-controll panel-system-device manager-and disable the hardware from there, this'll stop it asking yo all the time, not a fix exactly, but it should give you some peace.

  JChristopher1 17:52 14 Sep 03

Choffe - I've done what you suggested, and this has solved the problem.

Many thanks for your help...

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…