Found new hardware

  pjelliott 21:32 01 Dec 05

when i log on to winxp pro i get a pop up telling me its found new hardware by the name of multimedia audio controller i do not have a disk for this what can i do? help please

  Skyver 21:39 01 Dec 05

Run this click here, post back with your motherboard model, and any information about audio (probably not much if it can't load a driver) and we can try to track down the right driver.

  007al 22:33 01 Dec 05

if your floppy and dvd/cd is empty then windows will go online to find the latest driver

  007al 22:35 01 Dec 05

sorry...forgot to say to click install when the `found new hardware` box comes up

  Totally-braindead 22:38 01 Dec 05

Multimedia audio controller is one of two things, either a sound card or part of a modem driver, whichever one it is if you reload your sound driver and your modem driver it should stop nagging you.

  reclaimjack 22:42 01 Dec 05

use sandra to tell what the audio device is the driver wizzard to get the driver click here and also click here these are free and will help.. if you are running xp try a Custom update that might be easier and find something

  RobCharles1981 23:45 01 Dec 05

that might be the fact that onboard sound is enabled in BIOS check it first too make sure I had that problem..

  ana_girl 00:05 02 Dec 05

is plug and play.meaning if u have plugged in a device or new cable on it it will automatically read that device and install if you click 'install'.as 007al says click on install and if you dont have the disk for it your pc will automatically go online to find the site where it would download the rest of the components or drivers for it. =)

  Sharpamatt 06:33 02 Dec 05

this can also happen if you have a TV card which has not been correctley installed. whilst you may think you dont have a disc with the driver on it, some addons first install then search for the driver

Have a look first in windows components, ( open control pannel, add remove programs, and the section on left hand side has windoes components )

also in control panel is System open this click on hardware, the device manager, look for anything which has a yellow flag,
thats where the problem is, when more help can be looked for

  pjelliott 21:50 02 Dec 05

To all maybee i shud have explained myself better than i did i have installed a new soundcard due to the fact that i was having big probs with xp sound and was told to uninstall all that i could in sounds in device manager (which i did )then install the new soundcard which is working great its just that now i have this pop up re multimedia audio controller so did i uninstall something i shoudnt have done thanks to all for yr help what a great response

  RobCharles1981 22:37 02 Dec 05

but that was the fact that you had On Board Sound enabled in your BIOS you had too disable that in order too install your main card, don't worry I had that problem too!!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…