forwarding emails in OE containing pictures

  roi 00:35 10 Dec 05
Locked

Windows XP Home, OE6.

When I try to forward an email containing pictures, the new email contains only the dreaded red X. I know I can ensure a picture is forwarded if I click on format/send pictures with message - but, is there any way in which I can have this selected by default?

  Jackcoms 11:26 10 Dec 05

The problem probably isn't at your end (as sender) but at the recipient's end.

S/he may have their Security settings set to prevent pictures and/or attachments from being opened.

  Hamish 11:58 10 Dec 05

Try sending the email to yourself and if that works then as suggested by Jackcoms appears to be the problem.

You could also try sending the picture as an attachment

  roi 12:04 10 Dec 05

Thanks Jackcoms, but sadly it's at my end since the red X is there instead of the picture in my Sent box (and presumably, if I'd checked, in my Outbox). If I remember to select Format/Send pictures with message, then fine - but the old grey matter doesn't always remember so a default to that would be the solution.

  Hamish 12:13 10 Dec 05

Under tools, options, send is the dot in the HTML box

  roi 12:40 10 Dec 05

Hamish
Yep.

  Wak 16:39 10 Dec 05

Hi Roi, I don't know if this will works but it's worth trying,
In Internet Explorer go to Tools/ Internet Options/ Advanced tab/ MultiMedia/ put a tick in "Show Pictures"

  roi 17:30 10 Dec 05

Thanks Wak - already ticked.

  roi 17:33 10 Dec 05

I fear that, in following advice from WXP News, Windows Secrets, and the like I must have ticked/unticked a box somewhere and this is the knock-on effect. I guess it'll be a matter of trial and error to attempt to recover what did not used to be a problem.

  Hamish 17:47 10 Dec 05

Try again under Tools, Options, Security and ensure there is no tick in the box under download images. Also in options under Send - Mail sending format - HTML Setting ensure a tick in the box send pictures/

This, if no help, will keep your post to the top. If you solve the problem please post back

  roi 18:09 10 Dec 05

Bingo (I mean, Eureka!). Thanks Hamish. Ticking the Send pictures ... box under HTML settings puts the default tick against Format/Send pictures with message. Your help much appreciated.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…