Forwarding Emails

  FRANKMAC 17:27 10 Oct 05
Locked

Running Win XP (with sp2) McAfee AV, and using OE for emails. The problem exists on my Cousins PC. He receives many emails from friends and family some of which he wishes to pass on to me, however this is when the problem starts... some but not all are able to be forwarded. It dosen't seem to matter wether they have attachments or not ( any attachments or pictures are viewable on his PC ). When sending these problem emails the 'progress bar' shows the email being sent but when it reaches 100% it just stays there and never completes sending the email and eventually times out ( many of these emails are only very small around 30 to 40k ) so I don't see the size of the email being a problem.

If he compiles a new email there is no problem sending it to me.

Any suggestions would be greatly appreciated.

  pcbobby 19:44 10 Oct 05

Is this a new problem? By that I mean, has your cousin been able to previously send you Forwards without any trouble?
Norton and McAfee Antivirus software can sometimes be the culprit with regard to email problems.
You could suggest to your cousin, that he temporarily disables McAfee, and then try sending the forward to see if it makes any difference.

  FRANKMAC 09:01 11 Oct 05

pcbobby

Thanks for your reply, I will try it again with AV disabled. If it is something do with AV can you suggest any solutions as he obviously wouldn't want to leave his machine at risk to rouge emails. I will post back with outcome.

Thanks

Mac

  FRANKMAC 15:33 11 Oct 05

No joy with above, still exactly the same ! :(

  FRANKMAC 22:13 13 Oct 05

BUMP !

anyone else have any ideas ?

  eedcam 18:25 14 Oct 05

Has he got more than one account.Not saying this is the problem but I had similar when I went broadband. If I tried to forward I found it was trying to send under my old isp, Had to use the dropdownbox in the From line to select my new account/
Eedcam

  FRANKMAC 19:41 14 Oct 05

Thanks eedcam,

He does have 2 accounts, his and his wive's. It is a new account with BT Yahoo Broadband, there has never been any other accounts on this machine. I have tried sending from both of their accounts but with the same result. Looks as if I may have to ring the BT helpline :( in case the problem is at their end.

Thanks anyway.

  murgle 19:50 14 Oct 05

Because I have a similar problem where I can not receive emails from one of my contacts. Every time they send me an email it bounces back to them as undelivered?

  FRANKMAC 11:35 15 Oct 05

murgle

No, the emails do not bounce back.... they just never get delivered..... the progress bar goes to 100% then just 'sticks'.... until it times out (which i have now set to 5 mins).

mac

  Sirpad 15:06 15 Oct 05

I would try copying it to your Drafts folder (it will copy any attachments as well) and change the 'To' address from your own address to the address you wish to send to.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…