Forum slow this morning?

  hoverman 06:43 15 Jul 03
Locked

Can't be at my end because other web sites are OK but Forum pages are taking ages to load at the moment.

  Terrahawk 06:46 15 Jul 03

your right it is a bit lethargic this morning

  -pops- 06:46 15 Jul 03

Extremely. I gave up with it about half an hour ago. Came back and it's downloading at speed of 28B/s and that's on broadband. (note B/s not KB!!)

Brian

  Derek 06:49 15 Jul 03

Absolutely dead slow, I started to get worried because last night I loaded XP Pro and used it for the first time.
Now I feel much better.....time for brekkies !!

Glad its not just me!

  Kalitechnis 07:02 15 Jul 03

Imposssibly slow.
It is normally the slowest to load of my regularly visited sites, by a long way...all those ads!
I reckon it could do with a total overhaul. And get rid of as much of the ads as poss.

K

  Quiller. 07:06 15 Jul 03

A small price to pay for one of the best, free, computer helproom. lol

  Jester2K II 07:36 15 Jul 03

I've always have a 10 second pause between the page loading and being able to scroll or click on a link!! Even on 1 Mb BroadBand..

This morning was bad but seems sorted now??

  hoverman 07:49 15 Jul 03

Seems to be getting back to normal now. Thanks for all your responses.

  Jester2K II 09:02 15 Jul 03

Whewres my 10 second pause gone?? I had just got used to that over the last few weeks and now i find the "click, 1,2,3,4,5,6,7,8,9,10 click" isn't needed any more!!

Just Click, Click....

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…