Forum Menu Bar Not Always Visible

  Proclaimer 10:45 AM 09 Apr 11

When I am in the Windows 7, Vista, Beta Testing Forum or the Digital Home Forums I can see the following Forums listed above the Search Box. I don't mean the animated drop menu, I see them listed below the black menu bar;

Helproom, Consumerwatch, Webdesign, Speakers' corner, Networking, Absolute beginners, Digital Home, Windows Vista, Mobile World, Business, Games, Beta Testing Forum, Windows 7.

In any other Forums All I see is this;

You are here >Homepage>Forums>Windows 7

The full access, or quick access menu is gone and only the 'you are here' part is visible. This is true with or without Ad Blocking on. I am using Google Chrome and IE8. This is more an observation than a question.

  Forum Editor 10:55 AM 09 Apr 11

Rather than starting a new thread on this topic it would be best to email me - see my thread in Speakers Corner. The reason I ask is that otherwise we'll end up with dozens of different threads in different forum areas, and that makes it very difficult for us to pick up all the feedback.

If you don't mind I'm going to move this to Speakers Corner and lock it. It doesn't mean your point is being ignored - it's not, I've recorded it for a response.

Thanks for your cooperation.

P.S. - just realised that I don't have my 'move' tool on my screen yet, so ignore what I said about that.


This thread is now locked and can not be replied to.

Surface Pro 4 UK release date, price and specs: Thinner, lighter, faster with new Type Cover and Pen

1995-2015: How technology has changed the world in 20 years

Territory delivers realistic NASA screens for The Martian - as they will be in 20 years time

21 brilliant tips for Mac OS X El Capitan: The best new Mac features in OS X 10.11