Forum Cutting Out on ME

  User-178362 02:29 06 Aug 06
Locked

This forum keeps cutting out on me, I wonder why? I know I have lots to say. There may be trouble ahead. Had XP installed, now I have problems. You will see I am now posting again can you help please, when I am trying post, it cuts out on me so I have to open up the forum again.

  spuds 13:12 06 Aug 06

How do you mean about "cuts out on me"?.

Is it your browser (Internet Explorer,Firefox,Opera etc)that closes or do you get a blue screen?.

Are there any error messages, such like 'There is a problem,Internet Explorer is closing down' and the page then shuts down. What browser are you using?.

Are you using (browsing) two different websites at the same time, and both websites are doing the same thing and closing down?.

  Forum Editor 17:06 06 Aug 06

Well, let's not assume that. I'm also intrigued by this 'cutting out'. I assume you mean that you can't post anything - although you've posted this thread. The fact that you've been able to do that is an indication that the problem lies somewhere in your software configuration.

Answer spuds' questions and we'll take it from there.

  User-178362 23:58 06 Aug 06

I'm back. No there are no messages it just closes and takes me back to my email folder. I just click on a heading i.e Cutting Out on me then I'm back to the email page and have to log back onto this forum. I was sometimes using Incredimail but as far as I know I have deleted it. I am back using O/L. I hope that helps, If I do not get back to you it is because I cannot. I will say good night God bless for now.

  VoG II 08:59 07 Aug 06

If you mean that when you get an e-mail informing you that there is a response to your thread the hyperlink does not work then click here (this applies to Outlook Express as well).

  rodriguez 11:59 07 Aug 06

I had a couple of similar problems on this forum as well. Sometimes IE will just close after clicking on a forum topic, or i will get the "Send error report" box before it closes. Maybe it's something in the coding, but it's only just started doing it. Doesn't do it on any other sites either.

  scotty 12:42 07 Aug 06

Same here, occassionally IE just shuts down when you change forum or select a topic. It has previously been repoted: click here

Have noticed it most with IE but I think I have seen it with Firefox too.

  Forum Editor 18:40 07 Aug 06

either in Internet Explorer, or in FireFox.

  wee eddie 20:17 07 Aug 06

either.

Have you looked in the Event Viewer after it occurred.

Control panel > Administrative Tools > EV

  User-178362 23:37 07 Aug 06

Thank you scotty for that link, now I know I am not alone. I thought it was my PC now I am not sure. I did not know what Beverley was talking about so I cannot do what she did. I have just gone through Control to EV but did not open EV up as I wouldn't know what to look for and after trying to open up my shortcut to RegClean thought I would leave it alone. This is the second thread I have opened tonight so hopefully my funny five Min's are over but I will not close the thread just yet.

  User-178362 21:21 11 Aug 06

Still does it a little but nothing to worry about as long as it isn't my PC thats the problem. If there is anything you think I should know I will look back on this thread. Thank you.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now