forms and netscape

  Jarvo 19:04 12 Feb 04
Locked

Ive built a page that has a comments form with three text boxes and one text area box. the form fields are placed in cells within the pages table to the left hand side of the main body cell. this works well with ie6 and opera but netscape7 mixes up the cells at the bottom of the table. Iam confused as the code looks ok and desighn looks ok.


website created in fp2003 and published to ms hosting

is this netscape taking a dislike to ms code and script or me?

all other pages in the site based on the same table view ok


Jarvo

  Taran 19:56 12 Feb 04

And the address of the page in question is ?

Without seeing your page it's impossible to say one way or another whether you have to tweak your code and how.

Keep in mind that NetScape will throw a spectacuular fit if you use certain table control code tags.

Table and cell fixed dimensions, border colours and even backgrounds, as well as all kinds of other things get mangled beyond belief by NetScape, so the chances are that your code is not NetScape friendly.

If I only had a pound for every browser issue...

A look at the page in question would help.

  Jarvo 21:40 12 Feb 04

Hi
Thanks for your responce, my site is a cv website that I have started to construct I would rather not pubish its url here, would you mind if I e-mailed it to you?


Jarvo

  Taran 21:45 12 Feb 04

No, I don't mind, but I'll be offline until tomorrow afternoon so you may wait for a reply.

T

  Jarvo 11:58 14 Feb 04

Ive merged the effected cell's and re bulit them and the form all is now ok apart from a few little alignment problems I am working on. I think my problems may have accoured when I made some modifications to my site at collage on fp2000 this seemed to though some cells which I manauly corrected (this is where the problem probably acoured :-) ). a couple of questions, should I have any problems switching between fp2003 and fp2000 for editing? Also when I publish a page with a form I always have to re add a form removing the remains of the old form from the code before I can right click and ajust form properties is this normal?

Many thanks

Jarvo

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…