Formatted and now have some stupid problems...

  lothlann 08:57 05 Feb 07
Locked

These are very trivial but annoying problems and i will probably find more later so i will end up adding more to this.

Firstly, the default when i double click a drive is to search not to open. How can i change this to open?

Next, even though i set my location up as Uk when installig the keyboard is still US, i.e. @ and " are the wrong way round to what is set on my keyboard. How can i change this back?

Thanks

  Probabilitydrive 09:12 05 Feb 07

To change the keyboard setting:
Start>control panel>Regional and language options>on the tab:change "regional options" to English (UK)> on the "Language" tab: click on >Detail and choose under "Settings" English (UK)". Click Apply and OK.

Your keyboard should now type the requred changes.

  Probabilitydrive 09:13 05 Feb 07

requred = required

  Ho-Lin-Sok 09:28 05 Feb 07

LEFT ALT plus SHIFT will enable you to select either US or UK.
If you want to open your C: drive expanded, create a new shortcut on your desktop and type in:
explorer /e,C:\ then insert an icon(I have used the default explorer icon)when finished. I hope this cures your problem it is also handy as the drive opens expanded, you can use other letters in case the drive is not C:

  keef66 09:35 05 Feb 07

In windows explorer, tools / folder options, select double click to open...

  lothlann 23:03 13 Feb 07

Double click to open is already selected.

The problem is i do double click yet the default action is to search for all drives whereas it should be open. I tried to go to folder options/file types chose drives and clicked advanced, it has find a sthe default and i tried to add open but i need to specify a program to carry out the task. What would i specify to open?

I tried lookign at the coomands for folder which has explroe and open listed but when i tried to look at how open was set up the edit button is greyed out so i cant see :(

Anyone know?

Thanks

  birdface 23:18 13 Feb 07

To fix your @ .click here

  lothlann 20:14 14 Feb 07

I fixed my keyboard thanks. The only problem is my annoying drive default action.

  Technotiger 20:41 14 Feb 07

To change default setting ...


click here

  lothlann 16:43 26 Feb 07

I still cant change the default action, its not what was linked above. Even when i insert a USB drive the thing it does first is search it. If i right click on a drive the bold text says search not open which is what i want.

  PalaeoBill 16:59 26 Feb 07

To fix the drive default action. Click Start>Run> and type in:

regsvr32 /i shell32.dll

This will fix the registy and stop your problem.

If you don't trust me, and I wouldn't blame you, and you want to do the fix manually.
Run regedit
find the key
HKEY_CLASSES_ROOT\Drive\Shell
and change the default value to 'none'.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…