Fonts will not open correctly

  vergil 15:00 18 Aug 05
Locked

Fonts do not open corrrectly in Miocrosoft Word when I click on their symbols in the font folder. A series of squares and peculiar digits etc are displayed instead. Despite this, the fonts work correctly in any Word document. How do I fix this problem?

Your help would be appreciated.

Many thanks,

Walter Crawford.

  DieSse 15:58 18 Aug 05

"Fonts do not open corrrectly in Miocrosoft Word when I click on their symbols in the font folder."

Fonts are not supposed to open in Word when you click on the in the font folder - they're supposed to open in Windows font viewer.

So could you clarify please.

  vergil 23:07 18 Aug 05

Hi DieSse,

Thanks for your reply.

Unfortunately the fonts on my computer do presently open in Word by default, so how do I get them to open in Windows Font Viewer as you suggest.

Regards,

Walter Crawford

  DieSse 23:21 18 Aug 05

That's what I suspected! The following is for WinXP - you'll have to adapt as required for other versions.

Open Explorer - go to Tools - Folder options - File Types.

Look down for TTF files - Click that line so that it's highlighted - Click Change - another window should open

At the top it should say Recommended programs Windows Font Viewer. Assuming it doesn't (or it should work anyway!) - look down the list to find it and Double click on it. This window should close and the original window should have changed to show Windows Font Viewer as the program to open TTF files.

Repeat for TTC files if necessary.

Close and try again.

  woodchip 23:59 18 Aug 05

What operating System? if Windows 98se you can download Tweak UI it will repair the font folder

  vergil 08:44 19 Aug 05

Hi DieSse,

Many thanks for your help. Tried what you suggested and it worked perfectly. I am extremely grateful.

Thanks again.

Regards,

Walter Crawford.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos