Font size

  podlod 03 Aug 11

Hi, I have a problem where when I print out a document from my Epson CX 6600 printer, I find that the typing on the finished product is very small. I have tried to change the Font size to 12 in Times New Roman from calibri but it still prints out very small, can you please tell me how to enlarge the printout in Microsoft word 7. Thank you.

  Woolwell 03 Aug 11

I don't think that this is a setting within Word but a setting for printing. Is the paper size set correctly on the printer?

  QuizMan 03 Aug 11

Woolwell may be right, but you also need to ascertain if you have scaling enabled within the print function. In Word 2007, hit Control P to bring up the print dialogue box and make sure the drop down list in the bottom right is set to No Scaling.

  podlod 04 Aug 11

Hi both, thanks for answering my problem. First of all my paper size on my printer is A4, and i do not see anything regarding to do with font. Secondly, regarding the setting in Word 2007, it was already set to No Scaling. When I print out the font size is stil as if it is on number 10, even though when I print the doc it is on font 12? and no matter how many times i change the font to Times Roman, it reverts on completion of typing the doc, back to Calibri?.

  Woolwell 04 Aug 11

Is the change from Times New Roman to Calibri when you start a new document? This will happen if you have not set up a new template with Times New Roman as the default font.

What does it look like in print preview before you print? Does the page look shrunk?


This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message