Font problem in OpenOffice.org

  cowgirl66 10:59 13 Jul 07
Locked

Please can someone tell me what I'm doing wrong. I'm trying to make a table in OpenOffice.org using the Tahoma font but every time I shift into the next cell the font reverts back to Times New Roman 12 which is the default on the toolbar.

Many thanks if you can help.

cowgirl66

  octal 11:33 13 Jul 07

Hi cowgirl66.

It might be better to save a document as a template first. Open a new document and change the font at the top, then you need to find out where your version of OpenOffice keeps your Templates. Go to Tools>Options then click on Paths, you will see the location where OO stores it's Templates, make a note of it. Go back to the document then File>Save As....
when the window opens type in a file name, I suggest Tahmoa, open the File filter drop down menu and select OpenDocument Text Template .ott then navigate the the folder OO stores it's Templates then click save. You may have to click Show hidden files, depending on your system.

Close OO and reopen it, click on File go down to Templates and Documents, in the window you'll see a folder called My Templates, you should find the Template for Tahoma in there, that should be your default document for the Tahoma font in the future.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5