Fonera + won't power on correctly

  CLONNEN 19:58 12 Jun 10
Locked

We had a power cut this afternoon for several hours. Since the power came back on we have been unable to connect to the Fonera by any method (have tried Wired and Wireless).

The power light keeps flashing orange and the Netgear router cannot see the Fonera at all. Have tried pushing the reset button underneath the Fonera with a needle and with a biro but it doesn't make any difference to the lights.

WLAN and LAN lights are green. Wireless light stays off. Power light blinks orange.

Anyone know how to fix it? Have tried rebooting the Netgear router but nothing changes.

  Technotiger 20:23 12 Jun 10

An outside chance, but try doing just a Normal Re-start of the PC.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…