Is the following caused by Windows 7 or what?...

  Graphicool1 16:46 PM 29 Sep 11
Locked

I used FF6 now FF7 + IE9 on Windows 7

I originally opened this in the Windows 7 Forum, but they tend to move a little slower there.

A friend is building a website, he posted me the link to check what he'd done so far and do a critiqué. At that time I was viewing it with FF6 on Win 7.

This is how the pictures looked..CLICK HERE.

I told him they weren't centred and he didn't understand. He had viewed it using all of the following, in every configuration...FF6 - FF7 - IE8 - Chrome - Safari - WinXP and Vista. In all cases the pictures looked as he had intended, symmetrical.

So I updated to FF7 and tried again, the result was the same as it had been before...Pictures to the left. So I tried with IE9...

This how the pictures look...CLICK HERE...just as they were intended to look. I can only think it has something to do with Windows 7 but what, that's my question?

  Graphicool1 17:15 PM 29 Sep 11

"I originally opened this in the Windows 7 Forum, but they tend to move a little slower there."

...I take it all back, I'm beginning to think it's the weather. Everyone must be outside sunbathing! Perhaps that what I should do too.

  Woolwell 18:15 PM 29 Sep 11

I don't think that it is a Windows of any variety thing but browser dependent and it may be to do with add-ons/extensions.

  Graphicool1 15:11 PM 01 Oct 11

Hi Woolwell

Well these are the 'Add On's' I have...

None

As for 'Extension's' these are they...

Adblock Plus 1.3.10 & Download Eccelerator Plus 9.7.0.7

I tried disabling these, it made no difference.

As for 'Plug In's' I have...

QuickTime Plug-In 7.7 7.7.0.0

Shockwave flash 10.3.138.10

When I disabled the Flash, I didn't get any pictures. When I diabled the QT no music.

  Woolwell 15:21 PM 01 Oct 11

Odd. You will need a website expert.

  Graphicool1 17:48 PM 01 Oct 11

But it can't be anything to do with the guy's website build...

He's viewed it using all of the following, in every configuration...FF6 - FF7 - IE8 - Chrome - Safari - WinXP and Vista. In all cases the pictures looked as he had intended, symmetrical. When I told him my experience using FF6 and FF7 on a Win7 OS. He went ahead and tested it out himself with another Win7 PC and it was as it had been with all his other tests.

Baring in mind that it also works fine on my Win7 if I use IE9

Further to this I can nolonger sign in on PCA with FF7, but I can with IE9, That's what I'm using to write and post this...

Firefox's days are numbered on my PC

  Woolwell 18:27 PM 01 Oct 11

There must be something different on your version of Firefox. Clear the cache and see what happens.

  Graphicool1 19:03 PM 01 Oct 11

Woolwell

no, that did nothing, I clear that at the end of every session anyway

  Graphicool1 19:32 PM 01 Oct 11

UPDATE

I found out why I couldn't sign in to PCA, it's because FF wasn't receiving 'Cookies'. I changed that and now it's business as usual on the PCA playing field. But no change with the neighbours website? It still isn't displaying the pictures correctly.

I'm wondering if perhaps there might be a conflict between FF and my Graphics Card? I am using it's latest drivers for Windows 7. But I don't know how to find out how FF feels about them? Any ideas?

  Woolwell 21:34 PM 01 Oct 11

Can you put a link to the actual site? I could see what it looked like on my set up.

  Graphicool1 13:27 PM 02 Oct 11

Hi Woolwel

HERE

Advertisement

This thread is now locked and can not be replied to.

How to watch Microsoft's Gamescom 2015 Xbox conference: Watch Microsoft reveal new Xbox One games…

1995-2015: How technology has changed the world in 20 years

Play the retro 8-bit dating naked adventure game by The Uprising Creative

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…