Folders window view XP

  avensis 11:00 19 Apr 03
Locked

I'm using XP home OS, Small but annoying problem is that everytime I open a folder,it will insist to show a icon listing, I have tried many times to save the window as a list view, Even opening a zip drive folder produces the same annoyance.

Can anybody help, I know its not much of a deal to click on the view tab but this never use to happen with Win 98. Once the folder had been viewed in list form they use to open as a list,
Why will this not happen with XP.All replies gratefully recieved.

  squareye 23:32 19 Apr 03

have you tried -toolbar or control panel-folder options-view-"remember each folders view settings"-(5th box from bottom)?

  avensis 08:27 20 Apr 03

Tried this a few weeks ago, No different when going to folders again.

Not for want of trying I have just done what you suggested and still the same. Even tried shutdown and restart after setting remember each folders view thinking Windows will save these setting on shut-down,

Folders still appear in icon view.

  MAJ 09:18 20 Apr 03

Go to Start > Run, type in "regedit" (without the quote marks), click OK and the Registry editor will appear. Navigate using the little + signs to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU

and delete that "BagMRU" folder by right clicking on it and choosing Delete. Then do the same for the "Bags" folder below that. Reboot your Computer and see if that helps.

As you're editing your Registry, you **MUST** back up your Registry first.

  avensis 07:51 21 Apr 03

Many thanks, Seems to have done the trick.

Fingers crossed.

  MAJ 07:57 21 Apr 03

Happy to help, avensis.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…