Folders don't open in 'My Documents'.

  Conny 16:07 10 Feb 07
Locked

When I click on a folder in 'My Documents' instead of opening and showing thumbnails it calls up a 'Search' box. How can I get it back to the way it was? If I try 'Restore' I get the message, Restore was unable to make any changes to your computer please pick another date'. Restore is on. Any help would be gratefully appreciated.

  VoG II 16:09 10 Feb 07
  GANDALF <|:-)> 16:11 10 Feb 07

click here try one or both of rhe Vundo propgrammes here..just to check that this is not a Trojan (it seems like one).

G

  Conny 20:03 11 Feb 07

Vog. Thanks for the link, only problem is I don't know how to open Registry Editor! LOL. As you may guess I am a bit of a novice. Can you give me a clue please?

Gandalf, feel a bit worried about them progs as there seems to be a few warnings with them. Are they entirely safe now?

Thanks to both of you for your help.

  FreeCell 20:11 11 Feb 07

To open Registry Editor

Click on Start button. Select Run. Type Regedit into the box and then select OK.

  SANTOS7 20:12 11 Feb 07

Conny, If you are not aufait with the registry of your PC (not many people are) the manual fix is not for you. However the other is.
Click on your start button and your programme menu comes up, on the righthand side at the bottom there is "RUN" click on that, type,or copy and paste, regsvr32 /i shell32.dll into the dialog box, click OK and all should be well..

  Conny 17:01 18 Feb 07

Thanks guys, not sure which one worked but everything is back to normal.

Once again, Thank You.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…