Fn button not working

  babel19 17:22 29 Dec 07

ive got a philips freevents X56 laptop and it has a Fn button but for some reason its not working. i push it but its like its not responding

i tried a system restore hoping that would work but it didnt, im really stuck. i dont know what to do?

  tullie 17:28 29 Dec 07

What did you want to do with it?

  skidzy 17:31 29 Dec 07

The FN button is used with a F key normally.

  babel19 17:31 29 Dec 07

i use it to change the brightness of the monitor and use it to change the level of sound

its been working but today i turned on my laptop and it just wasnt responding and i dont know why

  Graham. 17:55 29 Dec 07

Press Num Lock and Fn at the same time.

  babel19 18:02 29 Dec 07

nope still not working

would it be worth me uninstalling the keyboard then restarting?
it should reinstall automatically shouldnt it?

  Graham. 19:37 29 Dec 07

If you have the Windows CD, try Run, sfc /scannow.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…