Flopy disk cntroler has to be reinstalld evry boot

  mjjordan 13:47 27 Feb 05
Locked

Floppy disk - the old "do you want to format" or "no access" problem. I've read all the posts I can find here or elsewhere. I have tried new drive, new cable, checked cable connections, the light is not on all the time. I CAN read + write to the drive, IF I uninstall/ reinstall the floppy disk controller in control panel / system, but it will be back to no access again on the next reboot. Floppy is enabled in Bios, I feel that there is something missing in config etc files to ensure floppy disk controller is installed at startup, but can anyone tell me if i'm right and if so what do i need to do?

  mjjordan 14:42 03 Mar 05

When I say installed at startup I mean correctly installed - it does get installed but will not function unless I uninstall/reinstall. Can anyone out there help with this??

  Yoda Knight 16:09 03 Mar 05

have you got the latest drivers for your m/b installed ?

  mjjordan 14:46 07 Mar 05

Thanks Yoda, just discovered your response. It's an old p200, so probably not , but trying to find out now you've suggested it...

  mjjordan 15:32 07 Mar 05

bios upgrade needs to create a bootable floppy, the existing setup won't write to a floppy.... there's a hole in my bucket.....

  Yoda Knight 15:44 07 Mar 05

internet cafe (bucket repair shop) ??? :)

  mjjordan 16:32 07 Mar 05

managed to get floppy for bios flash written, flashed bios....still no read any other floppy at first instance in normal startup, unless I uninstall/reinstall floppy disk controller....I've been here before!

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…