Floppy Drive Problem

  jaycup 11:22 09 Aug 06
Locked

Every disk I put in the drive gives this error message "The disk in Drive A is not formatted, do yoiu want to format now". This applies to all my disks with data on them. These disks run ok on my friends commputer. I have searched in vain for a solution over the past two weeks. There are plenty of people with the same problem but no solutions. This morning I bought and installed a new Floppy Drive and I still get the error messsage. I am running XP Pro and have never had this problem before.
All help very welcome.

  DieSse 11:30 09 Aug 06

Check that the cable is OK too. Take it off at both ends and refit it. Make sure it's refitted correctly.

Check in the BIOS that it's set for the correct type of floppy drive.

Did it used to work? Have you changed anything at all since it used to work?

Try formatting and recording to a new blank floppy - does this work?

  FelixTCat 11:30 09 Aug 06

jaycup,

It is likely that either there is a slight difference between the head positioning between the old and new floppy drives, thus the new one cannot read the disks written on the old one or the magnetism of the disk has become too weak to read.

This even happens occasionally with my single floppy - disks written to and read by that floppy are no longer valid.

Try saving the data from one disk on your friend's pc, formatting the disk anew and copying the data back to see if it reads it now.

Then try formatting a disk on your new drive and seeing if your friend's pc can read it.

Regards,

Felix

  €dstowe 11:33 09 Aug 06

Are you sure the data cable is plugged in the correct way round?

From memory (none of my current machines have a floppy drive) the end with the twisted part goes to the drive and the red line goes to pin one on the drive and on the M/B.

  jaycup 13:10 09 Aug 06

thank you all for the quick and helpful advice. I have re-installed my new floppy drive and double checked all connections and everything now seems to be working. I also tried all my 'floppies' and found four which would not open at all and produced the error message I mentioned earlier. I can live with this and now feel that things are back to normal.

Thanks again.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009