Floppy drive not ready

  Billyke 22:14 25 Jul 07

This is probably very simple.

My floppy drive went into conflict with the extended BIOS. Managed to get that sorted out.

Now, when the computer boots up, it checks the floppy drive but ignores any disk in it.

Opening a disk in Windows Explorer gives the message 'A:\ is not accessible. Device not ready'
Any ideas?

  woodchip 22:51 25 Jul 07

You have to set the BIOS to check the Floppy as First boot device

  recap 22:51 25 Jul 07

Check the drive in Device Manager for any exclamation marks

  Graham. 23:10 25 Jul 07

The drive may be kaput.

  Billyke 08:08 26 Jul 07

Already done all this. There was a conflict but I resolved it by loading BIOS defaults. Boot sequence is A, C. and everything is fine in Device Manager.

It is listed correctly in BIOS as the A drive. It is listed OK in Device Manager. It is listed when you click My Computer.

The odd thing is that it accesses the floppy when it boots up [the light comes on and you can hear it running breifly, though it ignores any disk in the drive, even boot disks] but after booting, when trying to access the drive through Windows Explorer or after clicking My Computer, it throws up the 'inaccessible' message.

And, yes, I have tried another drive which I know to be working and get the same result. I even tried a different ribbon cable.

  Diemmess 09:15 26 Jul 07

Check the description in BIOS.

In the past have found Floppy Drive described in the BIOS as almost anything rather than 1.44 MB

I have no idea why, but after toggling through to 1.44 and saving that ... everything behaved.

  Billyke 09:46 26 Jul 07

Description OK.

  thms 10:30 26 Jul 07

Have a look through here click here

  Billyke 20:53 29 Jul 07

Sorry it took me a little while to go through all this.
Thanks for all the help. That link is useful to know, thms.
Got it back now. Not exactly sure what problem was in the end. I had installed a 2nd hard drive [which I'm still having probs with] but I checked some of the settings using your link, thms, and also tried different cables and drives.
But all is well again now, thanks ever so much.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…