Floppy drive being accessed frequently

  TOPCAT® 22:06 12 Feb 07
Locked

Using WinXP SP2. During booting up my FDD gets accessed three times. At the desktop it is accessed several times at regular six second intervals and there is briefly some hard disk activity each time it is accessed.

In the Bios settings I have the floppy seek disabled and boot sequence is set to HD/CD-ROM/Removable Media. I've uninstalled the floppy drive and controller and rebooted, but still get the same problem. Tried disabling my ZAPro and AVG Pro to no avail. Boot up time has slowed when the floppy drive is enabled too.

Any ideas, anyone please? To stop the activity I just have to disable the floppy drive in Device Manager, but I would like to have it working normally, if possible. TIA TC.

have you checked your firewall?

  TOPCAT® 22:16 12 Feb 07

the ZoneAlarm Pro firewall when it's running. The PC is clean of any viruses or spyware and is fully Windows updated, until tomorrow that is! TC.

  sean-278262 22:25 12 Feb 07

Why not just remove the floppy drive and save the 5watts of power it uses? Do something small and green and play your part in the saving energy department.

  TOPCAT® 22:34 12 Feb 07

I use my ubiquitous floppy drive quite a lot and, as far as saving the environment is concerned, I never keep my PC on 24/7 as many do, so I think I am doing my bit to help on that front. It is shut down when not in use. TC.

  skidzy 22:40 12 Feb 07

Tc,have you actually disabled the drive in device manager to see if this will cease the operation,i have a suspect feeling that some app is looking for something from the floppy...maybe something has not been shut down correctly or terminated...im guessing the system is remembering something....long shot i know !

  Ho-Lin-Sok 22:45 12 Feb 07

Is your antispy programme set to scan floppies at bootup, used to happen with NIS until deselected.

  TOPCAT® 22:49 12 Feb 07

Yes, I have disabled it and completely removed it and its controller as well from the Device Manager. Then rebooted to let Windows install the necessary drivers again, just in case there was some corruption. Everything is fine in the hardware line-up in DM - no red crosses or yellow exclamation marks anywhere. TC.

  TOPCAT® 22:50 12 Feb 07

Good point, but not applicable. TC.

  TOPCAT® 14:51 13 Feb 07

eventually found it was a remnant of a software programme I got rid of earlier that was causing the problem. Just goes to show that most times it can pay to check the registry for these remnants, as long as you know what you're doing, of course.

For the unsure, be careful and always Export - back-up to desktop - the registry before attempting any deletions. This is achieved from the File menu in the Registry Editor. Should things go wrong, then Importing the back-up from the same File menu will save the day. Creating a Restore point too will be an added safeguard.

Thanks everyone for the help. TC.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…