Flight sim with radio transmitter!

  Spitfire123 10:18 06 Feb 04
Locked

Hi all
I have configured a futaba transmitter, via a lead to my game port and configured it correctly. (the crystal in the transmitter has been removed)

My pc runs win 2K and has all available service packs, It also has 3 gig spare HD, and 256 ram. The graphics card is 64MB 3D accelerated.

So the problem: The game opens ok, and I can set the parameters to fly, ( the transmitter has been calibrated), however when it start to fly the screen judders, and is Very very slow. However on the odd occasion It works normally, but i can see no reason as to why there is an a difference.

I have ensure that all icons on the task bar have been closed, and via Ctl , Alt, and delete I have ensure no other application is running.

I can play other games suck as Cossacks back to war, and Medal of Honor over the net, and have no prlems therefore I know my Pc has the power to run this sim, I think it must be the configuration.

I have tried increasing my Pagefile system from 382mb to 500mb, but this has no effect.

Any advice would be greatly recieved.

Regards

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…