Flash player/shockwave

  leylander60 17:14 24 Mar 06
Locked

i am running XP home on my pc. i have flash 5 and 8 + shockwave 8 installed.
can anyone explain why i keep getting messages like'this game needs flash' and
' this programme needs flash 4' etc on some sites ?specifically-the 'cbeebies' site
gives me most problems yet,up until recently,i was accessing these pages for my
grandson with no problems.if i click to install as directed-am informed flash is
'successfully' installed but still the same messages pop up and the relevant programmes
do not work. i know flash is on my pc so why these massages? i have not altered
any settings on pc that i am aware of.

  ACOLYTE 17:18 24 Mar 06

The latest version of shockwave is 10.1.1.016,maybe this is why you are getting the message?
The newest version of flash player i can find is
8.0.24.0.

Maybe haveing flash 5 and 8 installed is confusing the sites as to what version you have and they use.

  leylander60 10:27 25 Mar 06

thanks to respondent'acolyte' for advice. have uninstalled all flash/shockwave applications and re-installed latest versions.
all works perfectly-appreciated.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now