//some 3rd party need geo

Flash Player and 64-bit Vista

  conradwebster 18:39 12 Jun 12
Locked

I use Firefox and run 64-bit Windows Vista so now I cannot use the Flash Player plug-in. There must be many similar. Does anyone know how to solve this please?

  rdave13 18:41 12 Jun 12

This one should work.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…