Flash Drive problem

  freddy-firecracker 18:36 09 Mar 07
Locked

I have two flash drives (bytestar usb 2.0) models that i am having trouble with. When i put them in the USB drives they do not appear. The usb drive is a VIA Rev 5. They do not appear in my computer either. I have tried uninstalling and re-installing drivers without success. Any help would be great.

Thanks

FF

  Diodorus Siculus 18:47 09 Mar 07

What operating system?

If XP, right click my computer, choose manage and then disk management - do they show up there.

  skidzy 19:16 09 Mar 07

You could also try refreshing all usb ports.Windows key + Pause/Hardware/Device manager...uninstall everything under the usb heading and reboot.
This assuming xp.....

Have they worked on this pc before ?

  freddy-firecracker 21:50 09 Mar 07

Diodorus Siculus & skidzy
XP is the operating System. Tried both ideas, no joy, however they both work in the rear USB ports, i have 4 rear & two front, so i'm assuming it's isolated to the port on the front.

  Technotiger 21:54 09 Mar 07

Hi, it is possible that the front ports are not connected to the mobo - have you tried any other usb item in the front ports?

  skidzy 21:56 09 Mar 07

Front ports are probably usb 1.1 and not usb2.0 enabled.Look in your bios to if they can be changed.

  Allyginger 00:08 10 Mar 07

Shouldn't matter about the front ports are 1.1 I have a 2.0 flash pen drive. Works on my 1.1 usb ports.

  Diodorus Siculus 08:55 10 Mar 07

Technotiger's query needs an answer: does anything else work in the front ports?

  freddy-firecracker 09:56 10 Mar 07

Diodorus Siculus

I'll try a camera in the front port and check back later.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant