That Flaky Amilo Pro Lap top once more

  SparkyJack 14:04 PM 26 Nov 11
Locked

Things seem to be moving along a little with this old machine that I am using as an experimental plaything- with perhaps the hope that one day I may get lucky

So this is the latest state of play At switch on - the Fuji Amilo logo comes to screen- followed by the Resuming progress bar[in White out of black] Followed by the Windows start page which then went to black and white with vertical colour fringing around the image We then went BSD- very swiftly [too quick to take in the text] followed by the Safe mode screen Select safe mode and the normal desktop came to screen - but the finger[ad/pointer/up/down keys remained frozen.

Subsequent attempts to restart failed - drive running but nothing to screen

Much later

A clean start as follows

1.Maker Splash screen - OK

2 Windows OK though a long time starting

3 Welcome - OK

4 Desktop OK

5 My computer OK

6 All Programs OK

7 Pointer pad and l/r keys frozen.

8 Attempted to reboot [Crl/Alt/Del]- failed

So what do you think - A system[Windows on hard disk ]glitch- in which case clear disk and start over[or another hard disk] Or a Motherboard/hardware fault- in which case break it for usable parts.

Your thoughts are much appreciated.

For your interest the link takes you to the past postings

  SparkyJack 14:06 PM 26 Nov 11

For some reason my apptempt to bive the link ib this post seems to have not got in here is another tryenter">http://www.pcadvisor.co.uk/forums/1/helproom/4082589/dead-fujitsu-siemens--amilo-pro/">enter link description here

  Fruit Bat /\0/\ 14:15 PM 26 Nov 11

Which system XP Vista?

Sounds like a bad driver to me.

  SparkyJack 19:34 PM 26 Nov 11

Thank you FB

Win XP Pro is the system.

As I type this it is on drive running nothing happening.

To morrow I will do the following

Connect to External monitor- this on one occasion showed the system whilst the Laptop screen did not work at all

I will move on then to put another hard drive and system in

  Fruit Bat /\0/\ 20:17 PM 26 Nov 11

link to other thread

I would attempt to boot to recovery console and do a disk check.

Also worth trying to clean out the grills and fans

  SparkyJack 11:17 AM 28 Nov 11

This set up appears not to have a recovery consol- just a plain disk I queried this with the former owner and told her the machine should have a Windows disk if there is no 'D' recovery sector - she drew a blank. It is possible the repair shop that rejected it for repair may have dissed it in its attempts.

  Fruit Bat /\0/\ 19:40 PM 28 Nov 11

Look at the sticker on the machine is it for XP pro or home?

My guess is someone has loaded pro illegally as it is unlikely that these machines came preloaded with pro.

  Fruit Bat /\0/\ 19:51 PM 28 Nov 11

Put recovery console on a USB stick see hereand boot from it to check / repair the drive / windows installation.

  SparkyJack 20:10 PM 28 Nov 11

The back of machine sticker is XP Pro

Will download your suggestion and report back

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

DxO One 'pro' camera attachment for the iPhone: UK pricing & availability

What to expect at the September Apple event: Apple announces 9 September event, sends out invites